Chapter 12. Easy PayPal Buttons

Clicking a button gives an alert stating "A valid quantity is required! A quantity value must be an integer greater than or equal to one" no matter what I do.

This is most likely due to your template or another extension using jQuery where Easy PayPal Buttons uses Mootools by default (currenty Joomla's default as well). To remedy this, go to EzPPb's Parameters/Options and change the JS Library to jQuery. You may want to set the setting to load the jQuery library to no if you already have another extension/template that is already loading it.